当前位置:首页 > 问答

通达信怎么添加指标源码

我来帮TA回答

通达信公式怎么导入技术指标公式?

通达信公式导入技术指标公式的步骤:

  1. 打开通达信软件;

  2. 点击功能——公式系统——公式管理器;

  3. 选择技术指标公式——新建;

  4. 填写名称,复制公式粘贴到大框框里,如果公式前面有参数的,把参数填写到大框框上面的参数表中,选择公式类型为其它类型,选择画线方法为主图叠加或者副图;

  5. 测试公式——确定。

通达信系统怎样增加均线指标

通达信可以提供10种均线。在K线中点右键---主图指标--选择主图指标---选择MA2均线,可以自由修改。应该没有问题。
实在不行,用公式:
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,133);
MA6:MA(CLOSE,250);
注意选择主图叠加。
不会追问吧。

哪位知道如何将指标公式源码导入到通达信软件里?

请参考百度经验“通达信如何导入公式源码”:http://jingyan.baidu.com/article/3ea51489f83ea052e71bba54.html
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信公式怎么导入技术指标公式

顶栏的菜单-----功能----公式系统--------公式管理器-------(选择你要建立的指标类型,此处以均线型为例)均线型----=--新建-------公式名称、公式描述、参数等等-----测试-----(保存为主或附图)主图叠加-----确定。

通达信主力买卖指标怎么看?

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。 1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。 2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。 3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。 4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。 5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。 6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。
满意请采纳

通达信主力控盘强弱的指标叫什么名字

N:=35; M:=35; N1:=3;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,7,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,7,0 ),COLORRED;
看看这个是不是你想要的。